Venice 3.x compatibility

Robert Leong -

Venice server application compatibility list.

Venice 4u with Centaurus card(s)s: 2.9.x supported, 3.x not supported.

Venice 4u with Atomix DVI card(s): 2.9.x and 3.x supported.

Venice 2u with Atomix HDMI cards(s): 2.9.x and 3.x supported.


Have more questions? Submit a request


Article is closed for comments.